版本支持

软件\系统CentOS7.xRockyLinux8.x、AlmaLinux8.x、AnolisOS8.x、OpenEuler20.3、OpenEuler22.03、UOS_V20(1050a)、OpenCloudOS8.xCentOS6.x
(停止维护)
CentOS8.x
(停止维护)
nginx1.22.01.22.01.18.01.20.2
tengine2.3.32.3.32.3.22.3.3
openresty1.21.4.11.21.4.11.17.8.21.17.8.2
luaJIT22.1.202105102.1.202105102.1.202001022.1.20210510
php565.6.405.6.405.6.40不支持
php707.0.337.0.337.0.33不支持
php717.1.337.1.337.1.337.1.33
php727.2.347.2.347.2.347.2.34
php737.3.337.3.337.3.237.3.33
php747.4.337.4.337.4.117.4.26
php88.0.258.0.25不支持8.0.13
php818.1.128.1.12不支持8.1.0
php82php8.2.0RC6php8.2.0RC6不支持不支持
mysql555.5.625.5.625.5.625.5.62
mysql565.6.515.6.515.6.475.6.51
mysql575.7.405.7.405.7.295.7.35
mysql88.0.318.0.318.0.188.0.27
mariadb10610.6.1110.6.11不支持不支持
redis626.2.76.2.7不支持不支持
redis77.0.57.0.5不支持不支持
keepalived2.2.72.2.7不支持不支持
rar6.0.26.0.2不支持6.0.2
rrdtool1.8.01.8.0不支持不支持
spine1.2.201.2.20不支持1.2.19
libzip1.8.0
ntp4.2.8p154.2.8p15